Service disruption at the Northern Virginia (US East 4) data center

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted 6 years ago. Oct 08, 2019 - 17:16 UTC

Identified

Google cloud has identified a hardware issue with a single host machine in the region and is currently attempting to repair the instance. We are waiting to hear from their engineers and will update this page as soon as we know more.
Posted 6 years ago. Oct 08, 2019 - 17:05 UTC

Investigating

Our Engineers are investigating reports of a service disruption affecting sites in the Northern Virginia (US East 4) data center. We are working to restore service to affected sites as quickly as possible.
Posted 6 years ago. Oct 08, 2019 - 16:33 UTC
This incident affected: Northern Virginia (US) data center.