Kinsta DNS Service Interruption
Incident Report for Kinsta
Resolved
The issues affecting Kinsta DNS have been resolved.
All operations should resume normally.

If you encounter any further issues please open a ticket with our support team at https://my.kinsta.com
Posted 2 months ago. May 11, 2019 - 15:09 UTC
Update
Kinsta DNS is still affected by a service incident with Amazon AWS' Route 53 service. We are continuing to monitor the situation as it remains unresolved. https://status.aws.amazon.com/

Some actions in Kinsta DNS are failing, particularly creation and deletion of DNS zones due to this outage. Existing zones are no longer affected.

Please monitor this page for future updates and we will let you know when the situation is resolved.

If you have any additional questions please reach out to our support team at https://my.kinsta.com
Posted 2 months ago. May 11, 2019 - 06:53 UTC
Update
We are still monitoring this situation for a resolution. At this time Amazon's engineers are continuing to work on resolving the problems with it's Route 53 service. We will update you once we know more.

You can find more information on this issue at https://status.aws.amazon.com/
Posted 2 months ago. May 10, 2019 - 23:00 UTC
Monitoring
Kinsta DNS is currently experiencing a service disruption due to an ongoing issue with Amazon's Route 53 service. For more information please see https://status.aws.amazon.com/
We will continue to monitor this situation and update you accordingly.
Posted 2 months ago. May 10, 2019 - 20:08 UTC
This incident affected: Kinsta DNS.