Service Disruption Affecting Sites
Incident Report for Kinsta
Resolved
Cloudflare have marked this incident as resolved. Please contact Kinsta Support if you are still experiencing any issues. Thank you for your patience during this incident!
Posted Jun 02, 2021 - 20:51 UTC
Monitoring
Cloudflare have updated their status page to Monitoring after applying their fix for this issue. Thank you for your continued patience!
Posted Jun 02, 2021 - 20:29 UTC
Update
Cloudflare have updated their status page to Identified, and are currently working on implementing a fix for this issue. Thank you for your continued patience!
Posted Jun 02, 2021 - 20:00 UTC
Update
Cloudflare continues to investigate this issue. We will provide further updates as they become available on Cloudflare's status page.
Posted Jun 02, 2021 - 19:18 UTC
Update
Cloudflare have now updated their status page to reflect this issue:
https://www.cloudflarestatus.com/incidents/zbzjv8sm3g94

They are working as quickly as possible to resolve this. We will also post updates, as they become available.
Posted Jun 02, 2021 - 18:31 UTC
Identified
We have identified that Cloudflare is currently experiencing an interruption in service within one of their edge networks. Our engineers are working closely with Cloudflare to resolve this issue as soon as possible. Thank you for your continued patience, we will post further updates as they become available!

Please note that access to kinsta.com may be impacted by this interruption as well. If you require assistance please email our support team at support@kinsta.com.
Posted Jun 02, 2021 - 18:19 UTC
Investigating
Our engineers are investigating reports of a service disruption affecting sites on our platform. We are working to restore service to affected sites as quickly as possible and will provide updates as they become available.
Posted Jun 02, 2021 - 18:02 UTC
This incident affected: Cloudflare Integration.