MyKinsta Support System Unavailable

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted 1 day ago. Feb 24, 2025 - 18:39 UTC

Monitoring

Intercom notes that this should be resolved now, so our support system should now be back to full normal operation. We will continue monitoring for further issues.
Posted 1 day ago. Feb 24, 2025 - 17:38 UTC

Identified

The issue has been identified as coming from our chat provider, Intercom: https://www.intercomstatus.com/us-hosting/incidents/01JMWF584JSMMKQNX58F20RD87

We are still seeing some performance issues but the support system should once again be available. We are awaiting confirmation of a resolution from Intercom.
Posted 1 day ago. Feb 24, 2025 - 17:20 UTC

Investigating

Our support system is not currently available. We are working to resolve the issue as quickly as possible.
Posted 1 day ago. Feb 24, 2025 - 17:05 UTC
This incident affected: Kinsta support system.