Static Site service disruption
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 05:32 UTC
Update
We are still investigating this issue. Thank you for your patience and understanding.
Posted Nov 28, 2023 - 02:53 UTC
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted Nov 27, 2023 - 23:51 UTC
Update
We are continuing to investigate this issue.
Posted Nov 27, 2023 - 21:26 UTC
Investigating
Our Engineers are investigating reports of deployment issues surrounding Static Sites. The issues are being observed as failed deployments lacking build logs.

We are working on restoring normal service as quickly as possible.
Posted Nov 27, 2023 - 20:27 UTC