Our Engineers are continuing to work towards a solution to restore full performance to the analytics system. We appreciate your continued patience and understanding as our team resolves this issue.
Posted Feb 08, 2025 - 05:12 UTC
Update
Our team is continuing to make progress on restoring full functionality and performance of our analytics system. We are working to restore normal service as soon as possible. If you do have any questions please do not hesitate to reach out to our Support team via live chat in MyKinsta, or by emailing support@kinsta.com. We appreciate your patience and understanding.
Posted Feb 08, 2025 - 01:41 UTC
Update
Our Engineers are continuing to investigate and work towards a solution regarding this issue. We are working to restore normal functionality to our analytics system as quickly as possible. If you do have any questions please do not hesitate to reach out to our Support team via live chat in MyKinsta, or by emailing support@kinsta.com. We appreciate your patience and understanding.
Posted Feb 07, 2025 - 21:13 UTC
Identified
Our Engineers are investigating reports of performance issues with the analytics data reported in MyKinsta. This issue may cause a delay in the analytics data reported. We are working restore normal functionality to our analytics system as quickly as possible. If you do have any questions please do not hesitate to reach out to our Support team via live chat in MyKinsta, or by emailing support@kinsta.com.
Posted Feb 07, 2025 - 17:44 UTC
This incident affected: MyKinsta analytics servers.