Service disruption for Application Hosting

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted 11 days ago. Mar 25, 2025 - 17:10 UTC

Monitoring

This should now be fully resolved across all datacenters, and we are monitoring the results.
Posted 11 days ago. Mar 25, 2025 - 16:41 UTC

Investigating

Further investigation has revealed another issue impacting application deployments at both europe-west4 and europe-west1 datacenters. We are currently working on resolving this issue as well.
Posted 11 days ago. Mar 25, 2025 - 16:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Mar 25, 2025 - 15:24 UTC

Identified

We identified the issue and are working on the solution.
Posted 11 days ago. Mar 25, 2025 - 15:13 UTC

Investigating

Our Engineers are investigating reports of a service disruption affecting application deployments in the Eemshaven (NL) data center. We are working to restore service to affected sites as quickly as possible.
Posted 11 days ago. Mar 25, 2025 - 15:07 UTC
This incident affected: Eemshaven (NL) data center.