Emergency maintenance: Issues with one of the servers in Eemshaven (NL)
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 12:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2024 - 11:26 UTC
Investigating
We are currently investigating the issue with one of our servers in Eemshaven (NL) region. Our engineers are working on restoring full functionality to the server. Some sites might be down during this process.
Posted Nov 06, 2024 - 11:09 UTC