Service disruption at the Iowa (US Central) data center
Incident Report for Kinsta
Resolved
Our system administrators have resolved the issue and we can confirm that all services are available again.
Posted Feb 07, 2020 - 10:15 UTC
Identified
Our system administrators have identified the issue as a Google Cloud resource allocation error on this LXD in Iowa (US Central). We are working to restore service to affected sites as quickly as possible.
Posted Feb 07, 2020 - 09:42 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Iowa (US Central) data center. We are working to restore service to affected sites as quickly as possible.
Posted Feb 07, 2020 - 09:21 UTC
This incident affected: Iowa (US Central) data center.