MyKinsta Support System Unavailable

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 16:46 UTC

Monitoring

Intercom has implemented another fix and we are continuing to monitor.
Posted Jan 05, 2026 - 15:06 UTC

Identified

The issue has reoccurred and Intercom is investigating.
Posted Jan 05, 2026 - 14:39 UTC

Monitoring

A fix has been implemented by Intercom and we are monitoring the results.
Posted Jan 05, 2026 - 14:27 UTC

Identified

The issue has been identified as being with our upstream service provider, Intercom. They have a status page for the issue here: https://www.intercomstatus.com/us-hosting/incidents/01KE789YVV0EDD4555S9R5ZXQY
Posted Jan 05, 2026 - 14:18 UTC

Investigating

Our support system is not currently available. We are working to resolve the issue as quickly as possible.
Posted Jan 05, 2026 - 14:12 UTC
This incident affected: Kinsta support system.