Service disruption at the South Carolina (US East 1) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the South Carolina (US East 1) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Jul 24, 2020 - 13:16 UTC
Monitoring
Our system engineers have identified the problem and applied a solution. We are currently monitoring the status of the services.
Posted Jul 24, 2020 - 12:52 UTC
Identified
Our Engineers have identified the cause of the service disruption and are currently working on applying a solution.
Posted Jul 24, 2020 - 12:09 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the South Carolina (US East 1) data center. We are working to restore service to affected sites as quickly as possible.
Posted Jul 24, 2020 - 11:34 UTC
This incident affected: South Carolina (US) data center.