Service disruption at the London (UK) data center
Incident Report for Kinsta
Resolved
The issue has been resolved. All services are fully restored.
Posted Aug 13, 2020 - 07:20 UTC
Monitoring
Our system engineers have identified the problem and implemented solutions to restore full service. The systems are currently being monitored.
Posted Aug 13, 2020 - 06:55 UTC
Identified
We are currently experiencing an outage in our London data center. Our engineers are investigating the problem and are working on restoring full service to all sites as soon as possible.
Posted Aug 13, 2020 - 05:53 UTC
This incident affected: London (UK) data center.