Service disruption at the London (UK) data center
Incident Report for Kinsta
Resolved
Our Engineers have confirmed services have been restored to all affected sites in the London (UK) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Dec 10, 2020 - 04:57 UTC
Monitoring
All services have been restored to the London (UK) data center. Our Engineers will continue to monitor the situation
Posted Dec 10, 2020 - 04:04 UTC
Identified
Our Engineers have confirmed the disruption affecting our London (UK) data center has been identified as an issue with the Google Cloud Platform. Our Engineers are currently working with Google to restore services as quickly as possible.
Posted Dec 10, 2020 - 03:17 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the London (UK) data center. We are working to restore service to affected sites as quickly as possible.
Posted Dec 10, 2020 - 02:44 UTC
This incident affected: London (UK) data center.