Service disruption at the Iowa (US Central) data center
Incident Report for Kinsta
Resolved
This has now been resolved, please reach out to our support team if you continue to have difficulties!
Posted Oct 31, 2019 - 16:31 UTC
Monitoring
A fix had been implemented and service are operating. Our team is continuing monitoring.
Posted Oct 31, 2019 - 14:37 UTC
Investigating
At this time our team is continuing to work on a permanent fix to the current situation, we apologize for any continued interruption of the service and will provide further updates as we progress on a solution.
Posted Oct 31, 2019 - 11:50 UTC
Monitoring
A fix had been implemented and service is stabilized. Our team is continuing monitoring.
Posted Oct 31, 2019 - 09:15 UTC
Identified
Our Engineers are investigating reports of a service disruption affecting sites in the Iowa (US Central) data center. We are working to restore service to affected sites as quickly as possible.
Posted Oct 31, 2019 - 08:00 UTC
This incident affected: Iowa (US Central) data center.