Service disruption at the Frankfurt (DE) data center
Incident Report for Kinsta
Resolved
Cloudflare has confirmed the fix implemented has resolved the issue. We are no longer seeing an issue from our end as well. If you do experience any further issue however, please do not hesitate to reach out to our Support team. We are available 24/7/365 and always happy to help!
Posted Mar 11, 2023 - 00:27 UTC
Update
Cloudflare has reported a fix for this issue is being deployed: https://www.cloudflarestatus.com/incidents/6pkk0mmfp7tj

We are continuing to monitor the issue.
Posted Mar 10, 2023 - 23:29 UTC
Update
A Status Page regarding this issue was recently published at Cloudflare: https://www.cloudflarestatus.com/incidents/6pkk0mmfp7tj

We are continuing to monitor this issue.
Posted Mar 10, 2023 - 22:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2023 - 21:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 20:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2023 - 19:27 UTC
Identified
The cause of the service disruption has been identified and determined to be coming from upstream at Cloudflare. This has been escalated and we will continue to work closely with them to resolve this issue.
Posted Mar 10, 2023 - 18:22 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 17:16 UTC
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted Mar 10, 2023 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 15:39 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Frankfurt (DE) data center. We are working to restore service to affected sites as quickly as possible.
Posted Mar 10, 2023 - 15:06 UTC
This incident affected: Frankfurt (DE) data center.