Intermittent performance on myKinsta Dashboard
Incident Report for Kinsta
Resolved
This issue has been resolved.
Posted Mar 11, 2023 - 11:18 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Mar 11, 2023 - 11:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2023 - 10:54 UTC
Identified
The issue has been identified and our engineering team is currently developing a solution
Posted Mar 11, 2023 - 10:11 UTC
Investigating
We are currently investigating reports of failed processes and inaccessibility on portions of our MyKinsta dashboard. Our engineers are aware of the situation and actively investigating.
Posted Mar 11, 2023 - 09:36 UTC
This incident affected: MyKinsta.