Chat Support system issues

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 14:12 UTC

Investigating

We are currently experiencing issues with message delivery in our chat system. Messages might be delayed or not sent. Thank you for your patience while we investigate this matter.
Posted Mar 03, 2026 - 13:08 UTC
This incident affected: Kinsta support system.