Errors while creating environments (live and staging sites) in MyKinsta
Incident Report for Kinsta
Resolved
This incident has been resolved, if you experience any errors within MyKinsta please reach out to our Support Team for assistance.
Posted Apr 01, 2024 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 16:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2024 - 16:03 UTC
Update
We are continuing to investigate this issue. Additional actions may be affected across MyKinsta, and we are working on a fix. Thanks for your patience.
Posted Apr 01, 2024 - 15:05 UTC
Investigating
We are currently investigating the errors occurring on creating new live and staging environments.
Posted Apr 01, 2024 - 14:33 UTC
This incident affected: MyKinsta.