MyKinsta service disruption affecting environment functions
Incident Report for Kinsta
Resolved
Engineers have resolved the issues described in this incident. If you experience issues with any functions within MyKinsta, please contact our support team for assistance. We appreciate your patience while our engineers resolved the situation.
Posted 6 days ago. Sep 10, 2019 - 00:36 UTC
Identified
Engineers are working on deploying fixes to resolve these issues. Customer websites continue to remain online and are not affected.

If you encounter an issue with any of these functions, please wait and try again once this incident is marked resolved. Further updates will be posted as they become available.
Posted 6 days ago. Sep 10, 2019 - 00:04 UTC
Investigating
Our Engineers are working to resolve a reoccurrence of an earlier issue that is affecting live and staging environments. Affected features and systems include, but are not limited to, creation and restoration of site backups, creation of staging sites or pushing staging sites live, creation of new sites (including cloning of existing sites), and functions on a site's Tools page.

Customer websites are not affected and remain online.

If you encounter an issue with any of these functions, please wait and try again once this incident is marked resolved. If you have any questions please reach out to our support team.
Posted 6 days ago. Sep 09, 2019 - 21:15 UTC
This incident affected: MyKinsta.