MyKinsta APM service disruption

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 07:20 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Jan 21, 2026 - 05:35 UTC

Investigating

Our Application Performance Monitoring tool - APM is not showing any log data at this time. We are currently investigating this issue and apologize for the inconvenience.
Posted Jan 21, 2026 - 03:58 UTC
This incident affected: MyKinsta.