Service disruption at the Eemshaven (NL) data center
Incident Report for Kinsta
Resolved
All systems in the affected data center have been restored to full service now. We apologize for the disruption.
Posted Sep 11, 2020 - 13:05 UTC
Monitoring
Our engineers have restored full service to all affected system on the data center. We are currently monitoring this further.
Posted Sep 11, 2020 - 12:21 UTC
Identified
Our engineers have identified a further disruption cause and are working on providing a permanent solution to restore full service to the affected systems.
Posted Sep 11, 2020 - 11:26 UTC
Monitoring
Our engineers have restored full service to the disrupted systems in the affected data center. We are currently further monitoring the systems in question.
Posted Sep 11, 2020 - 10:50 UTC
Identified
Our engineers have identified the origin of the disruption and are working on restoring full service as quickly as possible.
Posted Sep 11, 2020 - 10:23 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Eemshaven (NL) data center. We are working to restore service to affected sites as quickly as possible.
Posted Sep 11, 2020 - 10:05 UTC
This incident affected: Eemshaven (NL) data center.