MyKinsta Support System Degraded Performance

Incident Report for Kinsta

Resolved

Intercom has resolved the issue, and we see that our support system is now fully operational. We do apologize for any difficulties you experienced attempting to reach our Support team.
Posted Mar 22, 2023 - 15:45 UTC

Identified

Our Engineers have identified the issue as being caused upstream by our live chat provider, Intercom.

Intercom has created a status page and is looking into the issue:
https://www.intercomstatus.com/incidents/53fmm091bz04.

We will closely monitor the situation. Thank you for your continued patience.
Posted Mar 22, 2023 - 15:29 UTC

Investigating

Our support system is currently experiencing issues which may result in some delayed responses. We are working to resolve the issue as quickly as possible.
Posted Mar 22, 2023 - 15:23 UTC
This incident affected: Kinsta support system.