Service disruption at the Iowa (US Central) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the Iowa (US Central) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted Aug 25, 2021 - 20:36 UTC
Monitoring
Our Engineers have deployed a fix and are monitoring the results.

Thank you for continued patience.
Posted Aug 25, 2021 - 19:38 UTC
Identified
Our System Admins have identified the source of the degraded performance and are working diligently to resolve this. Thank you for your continued patience.
Posted Aug 25, 2021 - 17:44 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Iowa (US Central) data center. We are working to restore service to affected sites as quickly as possible.
Posted Aug 25, 2021 - 17:05 UTC
This incident affected: Iowa (US) data center.