Cloudflare verification loop on phpMyAdmin

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 13:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2026 - 13:32 UTC

Investigating

We are currently investigating issues with Cloudflare verification repeating in a loop when accessing phpMyAdmin on certain sites, effectively preventing database access via phpMyAdmin. We will provide updates as they come.
Posted Apr 01, 2026 - 12:51 UTC
This incident affected: Cloudflare Integration.