Cloudflare Network Issues

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 14:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2025 - 13:02 UTC

Identified

Our upstream provider, Cloudflare, is currently experiencing network issues that are affecting some of our services. Customers may encounter downtime for their workloads or have difficulty accessing our dashboard at app.sevalla.com.

You can see the latest updates from Cloudflare over here:
https://www.cloudflarestatus.com/incidents/msv92vykgtvp
Posted Dec 19, 2025 - 12:39 UTC
This incident affected: Cloudflare Integration.