MyKinsta service disruption for sites in Los Angeles data center
Incident Report for Kinsta
Resolved
Google Cloud solved the components of their outage that affect MyKinsta. Our team has reactivated all services now successfully.

The incident has been resolved.
Posted Nov 11, 2019 - 13:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2019 - 11:49 UTC
Identified
We are experiencing a service disruption with core MyKinsta functions on sites that are hosted in the Los Angeles data center (us-west2).

The issue is connected to a major outage on our hosting provider Google Cloud. The incident is currently being investigated by Google Cloud. Further information can be found here: https://status.cloud.google.com/incident/cloud-datastore/19006#19006001

Our team will be monitoring the situation and updating as soon as new information is available.
Posted Nov 11, 2019 - 11:49 UTC
This incident affected: MyKinsta.