Ongoing Maintenance on MyKinsta Analytics
Incident Report for Kinsta
Resolved
The maintenance process has finished and MyKinsta Analytics is working as expected.
Posted Oct 27, 2020 - 11:36 UTC
Identified
We will be performing routine maintenance on MyKinsta Analytics servers. As this is routine maintenance we do not expect any issues following the event. If you experience anything out of the ordinary please let our support team know.
Posted Oct 27, 2020 - 09:06 UTC
This incident affected: MyKinsta analytics servers.