Monitoring System Offline
Incident Report for Kinsta
Resolved
This has now been resolved and monitoring is reporting as expected.
Posted Sep 04, 2020 - 13:55 UTC
Identified
Our monitoring system is offline at this time which is causing false positive alerts within MyKinsta for offline services - please note all services are functioning as normal and we apologize for the confusion. We have identified the issue with our monitoring and are working towards a resolution.
Posted Sep 04, 2020 - 13:34 UTC
This incident affected: MyKinsta.