Kinsta's Affiliate system is experiencing degraded performance
Incident Report for Kinsta
Resolved
This issue has been successfully resolved. Should you encounter any further challenges with Kinsta's Affiliate system, please reach out to our affiliates team at affiliates@kinsta.com or complete the contact form at https://kinsta.com/contact-us/. Thank you.
Posted Oct 16, 2024 - 03:31 UTC
Identified
The issue has been identified and a fix is being implemented. We are still monitoring the data and will post updates once the issue is completely resolved.
Posted Oct 11, 2024 - 13:58 UTC
Update
We are actively investigating this issue and will continue to share updates when they become available. Thank you for your continued patience.
Posted Oct 11, 2024 - 03:56 UTC
Update
We are continuing to investigate into this issue and will post updates as we make progress. We appreciate your patience as our team works towards a solution.
Posted Oct 09, 2024 - 15:03 UTC
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 00:44 UTC
Update
We are continuing to investigate into this issue and will post updates as we make progress. We appreciate your patience as our team works towards a solution.
Posted Oct 04, 2024 - 02:12 UTC
Update
We are still investigating this issue and will post updates as we make progress.
Posted Oct 03, 2024 - 13:58 UTC
Update
We are continuing to investigate this issue.
Posted Oct 02, 2024 - 08:12 UTC
Investigating
Our affiliate system is currently experiencing delays in updating commission data. We are actively investigating this issue.
Posted Oct 02, 2024 - 05:08 UTC
This incident affected: Affiliate Dashboard.