Service disruption at the Montreal (CA) data center
Incident Report for Kinsta
Resolved
We apologize for the extended downtime. Our engineering team has resolved the situation with Google Cloud. We will continue to monitor the results.
Posted 9 days ago. Sep 07, 2019 - 00:59 UTC
Investigating
We are now investigating a new service disruption that is impacting the sites in the Montreal (CA) data center. Our engineers focused on working with the Google Cloud team on addressing this issue.
Posted 9 days ago. Sep 06, 2019 - 23:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Sep 06, 2019 - 23:05 UTC
Update
We are still continuing to investigate this issue and will provide an update soon.
Posted 9 days ago. Sep 06, 2019 - 22:52 UTC
Investigating
Our Engineers are investigating reports of another service disruption affecting sites in the Montreal (CA) data center. We are working to restore service to affected sites as quickly as possible.
Posted 9 days ago. Sep 06, 2019 - 21:52 UTC
This incident affected: Montreal (CA) data center.