MyKinsta service disruption
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 15:59 UTC
Update
We're receiving reports that users are unable to see the responses of our Support Engineers in the chat window.

If you are having trouble seeing our replies, please reach out to support@kinsta.com so that we can continue to assist you via email while we work on restoring full functionality to MyKinsta.

Thank you!
Posted Feb 02, 2023 - 15:49 UTC
Investigating
Our Engineers are investigating reports of performance issues with our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Feb 02, 2023 - 15:18 UTC
This incident affected: MyKinsta.