Chat Support system issues

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 12:14 UTC

Investigating

Our Chat System provider Intercom is experiencing issues that are affecting our Chat Support system. The responses might be delayed or chat might be unavailable temporarily. We are following their status page for updates: https://www.intercomstatus.com/us-hosting
Posted Oct 22, 2025 - 10:30 UTC
This incident affected: Kinsta support system.