Bot Management - Increased False Positives

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 07:15 UTC

Update

We are continuing to monitor the situation. Thank you for your patience.
Posted Jun 03, 2026 - 07:13 UTC

Monitoring

Our service partner, Cloudflare, is currently experiencing an issue in which certain legitimate requests are being incorrectly assigned a low bot score. As a result, some requests may be blocked by our Bot Protection feature if it is enabled on the site. A fix has been released, and we are closely monitoring its results. You may also follow the link to Cloudflare's status page: https://www.cloudflarestatus.com/incidents/3xzf6gwrv137.
Posted Jun 03, 2026 - 03:22 UTC
This incident affected: Cloudflare Integration.