MyKinsta service disruption
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to our control panel, MyKinsta. If you are still unable to log into MyKinsta please contact our support team by sending an email to support@kinsta.com. We do apologize for this disruption to your business.
Posted May 06, 2022 - 19:45 UTC
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 18:46 UTC
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 17:55 UTC
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 16:35 UTC
Monitoring
Services have returned to normal and stabilised.

We haven't seen any further reports of issues and we are still monitoring situation closely on our end.

We will be posting further updates.
Posted May 06, 2022 - 15:07 UTC
Update
Our partner GCP is still investigating the issue and working on resolving this as soon as possible.

Multiple GCP services are affected and performance is degraded.

We will be posting updates upon resolution.
Posted May 06, 2022 - 13:41 UTC
Identified
Our partner GCP is still investigating the issue and working on resolving this as soon as possible.

Multiple GCP services are affected and performance is degraded.

We will be posting updates upon resolution.
Posted May 06, 2022 - 13:40 UTC
Monitoring
Our partner GCP is still investigating the issue and working on resolving this as soon as possible.

Multiple GCP services are affected and performance is degraded.

We will be posting updates upon resolution.
Posted May 06, 2022 - 13:00 UTC
Identified
An ongoing disk issue at our partner GCP is affecting our MyKinsta Control Panel & Kinsta.com website.
https://status.cloud.google.com/incidents/4Qvmd4q81VnA9RirCMqV

We are working on resolving this as soon as possible!
Posted May 06, 2022 - 11:26 UTC
Investigating
Our Engineers are investigating reports of performance issues with our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted May 06, 2022 - 10:47 UTC
This incident affected: MyKinsta and Kinsta.com.