We are Currently Investigating an issue Relating to our SMTP provider MailChannels
Incident Report for Kinsta
Resolved
This issue has been resolved. Please get in touch with our Support Team for any transactional email deliverability issues.
Posted Aug 02, 2022 - 03:36 UTC
Monitoring
Our SMTP provider has confirmed that the issue with email deliverability has been resolved. Setting this Incident to Monitoring.
Posted Aug 02, 2022 - 02:05 UTC
Update
We are continuing to wait for an update from MailChannels on this issue.
Posted Aug 02, 2022 - 01:24 UTC
Update
We are continuing to investigate this issue and are waiting for an update.
Posted Aug 01, 2022 - 23:51 UTC
Update
We are waiting for an update from MailChannels on the issue and will continue to update the status page as we have any new information.
Posted Aug 01, 2022 - 23:02 UTC
Update
Our engineers are still working with our outgoing SMTP provider to restore service as quickly as possible.
Posted Aug 01, 2022 - 22:21 UTC
Update
We are continuing to investigate this issue.
Posted Aug 01, 2022 - 21:33 UTC
Investigating
Our Engineers are investigating reports of an outgoing email issue with our SMTP provider, MailChannels. We are working on restoring normal service to transactional email service as quickly as possible.
Posted Aug 01, 2022 - 20:51 UTC
This incident affected: Outbound Email System.