Service disruption at Paris, France (europe-west9) data center
Incident Report for Kinsta
Resolved
The Paris data center remains unavailable, with no ETA for resolution. All services are online at our Belgium data center until further notice. We will contact impacted clients when Google restores service to provide details about moving sites back to the Paris data center.

If you have any questions regarding the status of your sites, please reach out to our support team. We're available 24/7.

For up-to-date information regarding Google Cloud's progress toward resolution, please visit their status page:
https://status.cloud.google.com/incidents/dS9ps52MUnxQfyDGPfkY
Posted May 03, 2023 - 11:53 UTC
Update
We are still monitoring the situation post our restoration efforts. Please contact our support team via chat or email us at support@kinsta.com if your site is still experiencing issues.
Posted May 03, 2023 - 03:34 UTC
Update
We are still monitoring the situation post our restoration efforts. Please contact our support team via chat or email us at support@kinsta.com if your site is still experiencing issues.
Posted May 01, 2023 - 23:01 UTC
Update
We are still monitoring the situation post our restoration efforts. Please contact our support team via chat or email us at support@kinsta.com if your site is still experiencing issues.
Posted Apr 30, 2023 - 01:17 UTC
Update
We are still monitoring the situation post our restoration efforts. Please contact our support team via chat or email us at support@kinsta.com if your site is still experiencing issues.
Posted Apr 29, 2023 - 04:57 UTC
Update
We are still monitoring the situation post our restoration efforts. Please contact our support team via chat or email us at support@kinsta.com if your site is still experiencing issues.
Posted Apr 28, 2023 - 17:31 UTC
Update
We are still monitoring the situation post our restoration efforts. Please contact our support team via chat or email us at support@kinsta.com if your site is still experiencing issues.
Posted Apr 28, 2023 - 10:18 UTC
Update
We are still monitoring the situation post our restoration efforts. Please contact our support team via chat or email us at support@kinsta.com if your site is still experiencing issues.
Posted Apr 28, 2023 - 02:04 UTC
Update
We are still monitoring the situation post our restoration efforts. Please contact our support team via chat or email us at support@kinsta.com if your site is still experiencing issues.
Posted Apr 27, 2023 - 12:47 UTC
Update
We are continuing to monitor the situation post our restoration efforts. Please contact our support team via chat or email us at support@kinsta.com if your site is still experiencing issues.
Posted Apr 27, 2023 - 05:31 UTC
Update
We are continuing to monitor the situation after the service has been restored. Please contact our support team via chat or email us at support@kinsta.com if your site is still experiencing issues.
Posted Apr 27, 2023 - 02:53 UTC
Monitoring
Updates and information from Google Cloud indicate that they expect this to be a prolonged outage (https://status.cloud.google.com/incidents/dS9ps52MUnxQfyDGPfkY#73mBtVKKfeJGJ1yaY7hV). With this uncertainty in mind, we decided our best option was to restore sites from our latest available snapshots to the closest data center (Belgium).

All sites have now been restored and are online in Belgium. Please note that sites will have a new IP address for external connections as a result. If your site or workflows require this information, you will find the updated details in MyKinsta on the Site Info page. If you are experiencing issues connecting via the SSH/SFTP host IP address, you can use the new external connection IP address as an alternative. The SSH port did not change as a part of the restoration process.

We are continuing to monitor the situation.
Posted Apr 27, 2023 - 01:19 UTC
Update
We are continuing to work on a fix for this issue. Thank you for your continued patience.
Posted Apr 26, 2023 - 23:37 UTC
Update
We are still diverting our efforts to restore full service to the impacted data center. Thank you for your patience during the extended disruptions.
Posted Apr 26, 2023 - 22:29 UTC
Update
We are still working toward a resolution for this issue. Thank you for your continued patience.
Posted Apr 26, 2023 - 21:17 UTC
Update
We are continuing our efforts to find a resolution for this issue. Thank you for your continued patience and we apologize for the extended disruptions.
Posted Apr 26, 2023 - 20:13 UTC
Update
We are continuing to work on a fix for this issue. Thank you for your continued patience.
Posted Apr 26, 2023 - 18:49 UTC
Update
We are continuing our efforts to restore full service to the impacted data center. We will continue to provide updates as they become available. Thank you for your continued patience and our apologies for the extended disruptions.
Posted Apr 26, 2023 - 17:43 UTC
Update
We are continuing our efforts to restore full service to the impacted data center. We will continue to provide updates as they become available. Thank you for your continued patience.
Posted Apr 26, 2023 - 16:16 UTC
Update
We are continuing our efforts to restore full service to the impacted data center. We will continue to provide updates as they become available. Thank you for your continued patience.
Posted Apr 26, 2023 - 14:43 UTC
Update
We are continuing our efforts to find alternative solutions to restore our services affected by our service partner Google Cloud's outage on (europe-west9) outage. We will continue to provide updates as they become available. Thank you for your continued patience.
Posted Apr 26, 2023 - 12:34 UTC
Update
The Google Cloud's outage on europe-west9 is ongoing. We are still working on finding an alternative solution.
Posted Apr 26, 2023 - 09:38 UTC
Update
Our engineers are working on alternative solutions to restore the service while closely monitoring for Google Cloud's outage to be resolved. We apologize for this inconvenience.
Posted Apr 26, 2023 - 05:18 UTC
Update
We are continuing to closely monitor this issue related to our service partner, Google Cloud's outage on europe-west9 - https://status.cloud.google.com/incidents/dS9ps52MUnxQfyDGPfkY#73mBtVKKfeJGJ1yaY7hV.
We will continue to provide updates as they become available. Thank you for your continued patience.
Posted Apr 26, 2023 - 04:56 UTC
Identified
We have identified the issue, which is coming from our service partner, Google Cloud. https://status.cloud.google.com/incidents/dS9ps52MUnxQfyDGPfkY#73mBtVKKfeJGJ1yaY7hV
We are closely monitoring this issue and will provide new updates as they become available. Thank you for your continued patience.
Posted Apr 26, 2023 - 03:02 UTC
Update
Our engineers continue investigating this issue and aim to restore service to affected sites as quickly as possible. Thank you for your continued patience.
Posted Apr 26, 2023 - 02:46 UTC
Investigating
We are currently investigating this issue.
Posted Apr 26, 2023 - 01:00 UTC
This incident affected: Paris (FR) data center.