Service disruption at the Iowa (US Central) data center
Incident Report for Kinsta
Resolved
This matter has been resolved, if you have any difficulties with your site please reach out to our support team via MyKinsta.
Posted Feb 11, 2020 - 13:38 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Iowa (US Central) data center. We are working to restore service to affected sites as quickly as possible.
Posted Feb 11, 2020 - 13:19 UTC
This incident affected: Iowa (US Central) data center.