Disruptions observed at multiple data centers
Incident Report for Kinsta
Resolved
Our Engineers have restored full service to all affected sites. If you are still experiencing any issues with your site please contact our support team.
Posted 4 months ago. Mar 11, 2019 - 15:00 UTC
Update
Many affected sites have returned to normal operation but some sites are still affected by this disruption. Our Engineers are continuing to work on full resolution. We will update this page as soon as the incident has been fully resolved.
Posted 4 months ago. Mar 11, 2019 - 14:07 UTC
Identified
Our Engineers have identified the issue and are working on resolving the outage as quickly as possible. We'll update this page as soon as service has been fully restored.
Posted 4 months ago. Mar 11, 2019 - 13:29 UTC
Investigating
Our team is investigating reports of outages affecting a limited number of sites distributed between multiple data centers.
Posted 4 months ago. Mar 11, 2019 - 13:06 UTC
This incident affected: Belgium (BE) data center, London (UK) data center, Montreal (CA) data center, Northern Virginia (US East 4) data center, Oregon (US West) data center, and South Carolina (US East 1) data center.