Support Chat system degraded performance
Incident Report for Kinsta
Resolved
This issue has been resolved.
Posted Apr 26, 2024 - 14:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2024 - 13:48 UTC
Investigating
We are currently seeing that some messages are delayed or not delivered in support chats. We are currently investigating the issue.
Posted Apr 26, 2024 - 13:40 UTC
This incident affected: Kinsta support system.