Experiencing Issues with GitHub API Requests and GitHub Pull Requests

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 11:43 UTC

Identified

There are signs of recovery as per GitHub status page: https://www.githubstatus.com/incidents/7lbnm9mg6549
Posted Apr 28, 2025 - 10:37 UTC

Investigating

As reported on GitHub status page, there's an issue with API and Pull requests which is also affecting our Application hosting where connected repos are from GitHub. GitHub Status page: https://www.githubstatus.com/incidents/7lbnm9mg6549
Posted Apr 28, 2025 - 10:00 UTC
This incident affected: MyKinsta.