Service disruption at the Oregon (US West) data center
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 18, 2019 - 15:45 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Oregon (US West) data center. We are working to restore service to affected sites as quickly as possible.
Posted about 1 month ago. Apr 18, 2019 - 15:33 UTC
This incident affected: Oregon (US West) data center.