Database issues

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 08:44 UTC

Update

Our engineering team continues to monitor the situation. Thank you for your patience.
Posted Jun 08, 2025 - 02:06 UTC

Update

Our engineering team continues to monitor the situation. Thank you for your patience.
Posted Jun 07, 2025 - 00:15 UTC

Update

Our engineering team continues to monitor the situation. Thank you for your patience.
Posted Jun 06, 2025 - 05:57 UTC

Update

Our Engineering team is continuing to monitor the situation.
Posted Jun 05, 2025 - 21:35 UTC

Monitoring

Our Engineering team are continuing to monitor the situation.
Posted Jun 05, 2025 - 19:27 UTC

Update

Our Engineering team are continuing to review and monitor the situation.
Posted Jun 05, 2025 - 15:48 UTC

Update

Our Engineering team are continuing to roll out a fix and monitor the results. Thank you for your continued patience and we do apologise for the disruptions.
Posted Jun 05, 2025 - 13:07 UTC

Update

Our Engineering team are continuing to roll out a fix and monitor the results. Thank you for your continued patience.
Posted Jun 05, 2025 - 11:27 UTC

Update

Our Engineering team is rolling out a fix for this issue and monitoring the results.
Posted Jun 05, 2025 - 10:32 UTC

Identified

The issue has been identified, and a fix is being implemented.
Posted Jun 05, 2025 - 09:56 UTC

Investigating

We are currently investigating reports of 504/long-running SQL queries issues on our platform.
Posted Jun 05, 2025 - 09:05 UTC