MyKinsta service disruption: TXT Validation
Incident Report for Kinsta
Resolved
The issue does appear to be fully resolved at this time. Thank you for your continued patience during this incident. If you are continuing to experience any difficulty please don't hesitate to reach out to our Support team. We do apologize about any disruption this caused!
Posted Mar 01, 2022 - 21:44 UTC
Monitoring
Cloudflare engineers have resolved the root cause of the issue. The TXT validation and verification process should again be working normally. We will continue to monitor this situation to confirm the issue is fully resolved. Please do not hesitate to reach out to our Support team should you continue to be having any difficulty.
Posted Mar 01, 2022 - 20:15 UTC
Update
We are continuing to work closely with Cloudflare for a solution to this issue.
Posted Mar 01, 2022 - 19:51 UTC
Update
Our Engineers identified the root cause of this issue was related to an earlier incident within Cloudflare's network:
https://www.cloudflarestatus.com/incidents/1msg9qq5h4sb

We are continuing to work closely with Cloudflare to fully resolve this.

Our apologies for the extended disruption that this is causing. Thank you for your continued patience!
Posted Mar 01, 2022 - 19:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2022 - 16:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2022 - 13:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2022 - 12:16 UTC
Update
We are continuing to investigate the issue.
Posted Mar 01, 2022 - 11:15 UTC
Investigating
Our Engineers are investigating reports of performance issues with our control panel, that affect the TXT Validation and verification process for domains added to MyKinsta control panel. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Mar 01, 2022 - 10:34 UTC
This incident affected: MyKinsta.