Service Disruption
Incident Report for Kinsta
Resolved
Cloudflare has now marked this issue as resolved. As we are also seeing service has returned to optimal operations, we will go ahead and mark our status page as resolved too. If you are still experiencing any issues, please reach out to our Support Team within MyKinsta or by emailing support@kinsta.com. We do apologise for the disruptions this incident would have caused your business.
Posted Dec 16, 2021 - 21:13 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is monitoring the results. Our Engineers will also continue to monitor this. Thank you for your continued patience!
Posted Dec 16, 2021 - 20:50 UTC
Identified
Our Engineers have identified the issue is related to widespread issues within Cloudflare's network.

Cloudflare has updated its status page to reflect this issue:
https://www.cloudflarestatus.com/incidents/qz5m74q8q0jl

We will provide further updates as they become available.
Posted Dec 16, 2021 - 20:39 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites across our platform. We are working to restore service to affected sites as quickly as possible.
Posted Dec 16, 2021 - 20:36 UTC
This incident affected: Cloudflare Integration.