MyKinsta Support System Unavailable
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 16:25 UTC
Monitoring
Intercom has implemented a fix and we are monitoring the results.
Posted Jul 26, 2024 - 14:55 UTC
Identified
We are continuing to see some additional delays, and Intercom is investigating: https://www.intercomstatus.com/us-hosting/incidents/01J3QQ55WT8MGMCGT77X2DZBTX
Posted Jul 26, 2024 - 14:34 UTC
Monitoring
This appears to be due to some delays at our chat system provider, Intercom. The delays appear to be resolved, and we are monitoring currently.
Posted Jul 26, 2024 - 14:27 UTC
Investigating
Our support system is currently experiencing delays. We are investigating to find the cause.
Posted Jul 26, 2024 - 14:22 UTC
This incident affected: Kinsta support system.