Server Container Disruption
Incident Report for Kinsta
Resolved
The issue has been fixed, a solution was implemented. All services are fully restored at this point.
Posted Oct 21, 2020 - 11:10 UTC
Monitoring
Our team has implemented a solution and is currently monitoring the services.
Posted Oct 21, 2020 - 09:33 UTC
Identified
Our system engineers have identified an issue with a low number of unavailable server containers on multiple data centers. We are implementing a solution for this problem at the moment.

We're sorry about the disruption.
Posted Oct 21, 2020 - 08:13 UTC
This incident affected: Eemshaven (NL) data center and London (UK) data center.