Kinsta Automatic Update feature disabled

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted 15 days ago. Mar 20, 2025 - 10:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Mar 19, 2025 - 09:30 UTC

Investigating

The Kinsta Automatic Update feature for plugins and themes is disabled in MyKinsta. We are investigating a performance issue with the feature and will continue to work on a fix. Will provide updates as they become available. Thank you for understanding!
Posted 21 days ago. Mar 14, 2025 - 10:02 UTC