MyKinsta service disruption
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 13:54 UTC
Update
We are continuing to monitor for any further issues. Thank you for your continued patience.
Posted Jan 23, 2023 - 02:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 20, 2023 - 04:50 UTC
Update
We are still continuing to monitor for any further issues and will provide an update as soon as we have confirmed the issue is resolved. Thank you for your continued patience.
Posted Jan 19, 2023 - 03:38 UTC
Update
We are continuing to monitor for any further issues and will provide an update as soon as we have confirmed the issue is resolved. Thank you for your continued patience.
Posted Jan 18, 2023 - 16:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2023 - 14:29 UTC
Monitoring
A fix has been implemented for a while now, and we are monitoring the results.
Posted Jan 18, 2023 - 08:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2023 - 06:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2023 - 00:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2023 - 21:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 20:21 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 19:30 UTC
Update
Our investigation on this issue is ongoing, we appreciate your patience.
Posted Jan 17, 2023 - 18:51 UTC
Update
Our investigation on this issue is ongoing, we appreciate your patience.
Posted Jan 17, 2023 - 18:16 UTC
Update
Our investigation on this issue is ongoing, we appreciate your patience.
Posted Jan 17, 2023 - 16:23 UTC
Update
Our investigation on this issue is ongoing, we appreciate your patience.
Posted Jan 17, 2023 - 13:56 UTC
Update
As investigations into this matter are ongoing, we have received reports of degraded performance or failures in certain MyKinsta features, specifically the "Add Domain" action and SSL-related features. Should you encounter any difficulties or errors while utilizing our platform, please do not hesitate to contact our Support team via chat or email at support@kinsta.com. We appreciate your patience and understanding during this time.
Posted Jan 17, 2023 - 10:47 UTC
Update
Our investigation into the incident is ongoing, we have received relevant updates from our 3rd party vendors whose services are connected to the outage. Please reach out to our Support team via chat or email us to support@kinsta.com if you experience any difficulty or errors using our platform. Thank you for your patience.
Posted Jan 17, 2023 - 10:04 UTC
Update
We are continuing to investigate reports of failed MyKinsta actions. Please reach out to our Support team via our chat or email us to support@kinsta.com if the MyKinsta action continue to fail after few retries. Thank you for your continued patience.
Posted Jan 17, 2023 - 02:22 UTC
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted Jan 16, 2023 - 22:36 UTC
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted Jan 16, 2023 - 20:27 UTC
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted Jan 16, 2023 - 19:41 UTC
Update
Our team is still actively investigating this issue. Thank you for your patience.
Posted Jan 16, 2023 - 19:00 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 18:22 UTC
Investigating
Our Engineers are investigating reports of performance issues with our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted Jan 16, 2023 - 17:49 UTC
This incident affected: MyKinsta.