MyKinsta service disruption
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to our control panel, MyKinsta. If you are still experiencing issues with MyKinsta please contact our support team by sending an email to support@kinsta.com. We do apologize for this disruption to your business.
Posted 9 months ago. Oct 16, 2018 - 00:04 UTC
Investigating
Our Engineers are investigating reports of issues with performing some actions in our control panel, MyKinsta. We are working on resolving these issues on MyKinsta as quickly as possible.
Posted 9 months ago. Oct 15, 2018 - 07:52 UTC
This incident affected: MyKinsta.