Support Chat Interface Incident
Incident Report for Kinsta
Resolved
Intercom has resolved the issue as they reported on their Status page:

"This issue is now resolved and all services are back working as expected."
Posted Jul 04, 2019 - 12:02 UTC
Investigating
Our support chat vendor Intercom.com has been reporting a technical problem. This could impact support chats in Kinsta.

Intercom has reported the incident on their Status page here: https://www.intercomstatus.com/incidents/xzt36v3zpnq6
Posted Jul 04, 2019 - 11:45 UTC
This incident affected: Kinsta support system.